Working with Rbenv: rails 4.2.1 on ubuntu 15.04 execution error


0 votes
asked Mar 14, 2016 by a_3241 (540 points)
When I run rails new blog, I get following errorrbenv: rails: command not foundThe `rails' command exists in these Ruby versions: 2

3 Answers

+1 vote
answered Mar 24, 2016 by Ncc_6354 (1,050 points)
I have a static class that does all this for me. For more info have a look at DistroWatch.com: Put the fun back into computing. Use ...
0 votes
answered Apr 16, 2016 by Remove_b (180 points)
The listing at http://ubuntuforums.org/showthread.php?t=1911295 would be a good place to start looking
0 votes
answered May 5, 2016 by ingleanyone (1,670 points)
I hope this is helpful

What is Geekub?

Q&A site for professional and enthusiast programmers, software developers and other technical users. With your help, we hope to work together to build a library of detailed answers to just about any question that is related to programming!







...